Symptom
When you click New in the ticket Interactions tab, a new window opens with Email. You would like to change the default option to Portal.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Go to the Interactions tab
- Click New
Result: A new window opens with Email.
Cause
The option for a new window is selected automatically depending on the ticket source and if there is any interaction.
Scenario 1
If the ticket source is Manual data entry, a new window opens with Email.
Scenario 2
If the ticket source is Internet and there is no interaction, a new window opens with Email.
Scenario 3
If the ticket source is Internet and there is an interaction, a new window opens with Portal
Resolution
This is the current system expected behaviour.
Keywords
ticket, interaction, email, e-mail, portal, default, option, setting , KBA , LOD-CRM-SRP , Service Request Processing , Problem