SAP Knowledge Base Article - Public

3423347 - Default Interaction Type for Ticket Interactions

Symptom

When you click New in the ticket Interactions tab, a new window opens with Email. You would like to change the default option to Portal.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Tickets view
  3. Open the Ticket 123 (Where 123 refers to the Ticket ID)
  4. Go to the Interactions tab
  5. Click New

Result: A new window opens with Email.

Cause

The option for a new window is selected automatically depending on the ticket source and if there is any interaction.

Scenario 1

If the ticket source is Manual data entry, a new window opens with Email.

Scenario 2

If the ticket source is Internet and there is no interaction, a new window opens with Email.

Scenario 3

If the ticket source is Internet and there is an interaction, a new window opens with Portal

Resolution

This is the current system expected behaviour.

Keywords

ticket, interaction, email, e-mail, portal, default, option, setting , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2311