SAP Knowledge Base Article - Public

3423359 - Error "Postings exist in production" occurs when trying to renumber a G/L Account

Symptom

When renumbering a G/L Account in SAP S/4HANA Public Cloud error "Postings exist in production".

Environment

SAP S/4HANA Cloud, Public Edition

Cause

To renumber a G/L account no postings should exist in test and production system. It is not possible to renumber G/L accounts once postings exist in any system for that G/L account. 

Resolution

A possibility to renumber these accounts is to reset the transactional data via the Schedule Accounting Data Changes app with the job template "Reset Transaction Data".

See Also

SAP Help Portal Documentations:

Renumbering G/L Accounts in a 3-System Landscape

Reset Transaction Data

Keywords

postings exist in production, renumber g/l account, mass change, postings exist in prd, postings exist in test system , KBA , FI-GL-GL-E-2CL , Archiving (Public Cloud) , How To

Product

SAP S/4HANA Cloud 2308