Symptom
When renumbering a G/L Account in SAP S/4HANA Public Cloud error "Postings exist in production".
Environment
SAP S/4HANA Cloud, Public Edition
Cause
To renumber a G/L account no postings should exist in test and production system. It is not possible to renumber G/L accounts once postings exist in any system for that G/L account.
Resolution
A possibility to renumber these accounts is to reset the transactional data via the Schedule Accounting Data Changes app with the job template "Reset Transaction Data".
See Also
SAP Help Portal Documentations:
Keywords
postings exist in production, renumber g/l account, mass change, postings exist in prd, postings exist in test system , KBA , FI-GL-GL-E-2CL , Archiving (Public Cloud) , How To