Symptom
When configuring the a Case Type. The Relationship Settings facet is missing.
Environment
Cloud for Service V2
Cause
Case Hierarchy is not enabled.
Resolution
The Relationship Settings facet is only available once the Case Hierarchy feature is enabled.
To enable it, go to the Case Type and under the Feature Settings table click to enable the Case Hierarchy feature.
Keywords
Cannot Find; Feature Dissapeared; , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions