SAP Knowledge Base Article - Public

3423482 - Related Entities Sub Cases Missing

Symptom

You are unable to add Sub Cases to a Case, via Related Entities facet. The feature is also not available via Adaptation.

Environment

Cloud for Service V2

Cause

Case Hierarchy feature is disabled.

Resolution

You need to enable the Case Hierarchy feature.

To enable it, go to the Case Type and under the Feature Settings table click to enable the Case Hierarchy feature.

Keywords

Sub Ticket; Link; Main Case; , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions