SAP Knowledge Base Article - Public

3423500 - Unable to Add Task to a Case

Symptom

When going to the Case General facet. You are unable to add a Task. This is even not possible via Adaptation.

Environment

Cloud for Service V2

Cause

Task Management feature is not enabled.

Resolution

The Tasks can only be added once the Task Management feature is enabled.

To enable it, go to the Case Type and under the Feature Settings table click to enable the Task Management feature.

Keywords

KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions