SAP Knowledge Base Article - Public

3423518 - Main Case Field Grayed out

Symptom

When opening a Case, you notice that the field Main Case is Grayed Out and not editable.

Environment

SAP Cloud for Service V2

Cause

This happens as soon as the Main Case is linked to a Sub Case, to make sure no other layers are mixed.

By default the system only allows one level of Cases and Sub Cases to be maintained.

Resolution

System standard behavior.

Keywords

Hierarchy; Level; Tickets;  , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions