SAP Knowledge Base Article - Public

3423553 - Default Employee for Employee Email Channel

Symptom

You would like to setup a Default Employee for Tickets created via an Employee Email Channel.

Environment

SAP Cloud for Customer

Cause

By default, there is no way to have a Default Employee, where the Tickets are automatically created when the Employee is not maintained in the system. The Default Account feature is only available for B2C and B2B scenarios.

Resolution

This is considered as a new feature request.

Please post your request in the Influence page; there you can request the new features for the new releases of the system. This channel also allows you to follow up your requests directly with the C4C Product Management Team

https://influence.sap.com/sap/ino/#/campaign/1867

Influencer Place - Your online channel for getting ideas into SAP products and solutions"- The product team for SAP Hybris Cloud for Customer wants your input on how to make the product better. Search for your idea first and if it's not there submit a new idea. You can track your ideas using idea statuses which shows you where your idea is.

Keywords

Main; Missing; Unassociated Email; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2311