SAP Knowledge Base Article - Public

3423556 - Custom Case Note Not Editable

Symptom

You have created a Custom Note Type for your Cases. However, you are unable to edit the Note.

Environment

Cloud for Service V2

Cause

Updatable By field is set to None.

Resolution

  1. Go to the Note Types Setting.
  2. Select the Case Business Services.
  3. Select the Custom Note Type that you have created.
  4. Under the column Updatable By, set it to any value rather than None.
  5. Save it.

Keywords

Grayed Out; Disabled;  , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions