Symptom
After the instance refresh finished, it is completed with warnings:
Failed to upgrade. Please contact Product Support.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Check your instance refresh status
- See that is it completed with warnings: 1. Failed to upgrade . Please contact Product Support.
Cause
TLMS Upgrade-Migrate taking more than 30 minutes causing a timeout to happen at IRT and it resulted with completed with warnings.
Resolution
Please note there is no issue with the entire refresh its just the failure in TLMS Upgrade-Migrate Activity for MS which can be triggered explicitly as well.
So you can start using your target instance without any issues.
Keywords
Instance refresh, warnings, failed to upgrade, TLMS Upgrade-Migrate Activity , KBA , LOD-SF-PLT-REF , Instance Refresh , Problem