Symptom
You receive the below error when importing a bank statement using the app Manage Incoming Payment Files or in Manage Bank Messages.
Bank details xxx/yyy exists several times
Message no. FB752
Diagnosis
The house bank could not be uniquely identified since the account details xxx/yyy are used for more than one bank account.
This can happen for example, if the same bank account number is used for accounts with different currencies, but where the currency unit is not displayed on the account statement, meaning that the correct bank account cannot be uniquely identified.
Another possible cause of the error is the use of the same bank account numbers in several company codes.
System Response
The program terminates since the bank account must be unique for further processing.
Procedure
Check the settings for the house banks in Customizing.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Access the app Manage Incoming Payment Files.
- Click on Import.
- Select Bank Statement from the Import File screen.
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Drop files here or use "Add" to upload a file.
- Click on "Process" after importing the bank statement file.
Cause
The house bank assigned to the bank account in the bank statement file is assigned to other company codes.
Resolution
Solution is to assign alternative bank account number in house bank details in the house bank connectivity. To exclude the closed bank account from selection, you have to enter a value 'X' in the Altern. Bank Acct No. of the house bank account in the house bank connectivity. Since the closed bank account does not have an edit option, you need to initiate reopening of the closed bank account. Reopening Bank Accounts steps are given in the help.sap.com documentation Closing Bank Accounts as below:
Reopening Bank Accounts
When necessary, you can reopen a bank account that was previously closed.
Procedure
To do so, proceed as follows:
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In the Manage Bank Accounts app, find the bank account that you want to reopen.
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Choose the Initiate Reopening button.
The bank account status is set back to Closed at Bank.
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Depending on the process used to close the bank account, you can reopen the bank account by using either of the following buttons:
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Change Back to Active: If you started the closing process directly by using the Confirm Closing at Bank button, you can choose this button to change the bank account status back to the active status.
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Reopen at Bank: If you started the closing process by using the Send Closing Request to Bank button and then the Confirm Closing at Bank button, you can choose this button to change the bank account status first to Closing Request Sent to Bank and then use the Change Back to Active button to set the bank account back to the active status.
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After you have updated the Altern. Bank Acct No. field in the house bank account, you can close the bank account again. The field Altern. Bank Acct No. is highlighted in the below image.
See Also
Keywords
FB752, Manage Bank Accounts, Closed at bank, Closed, Inactive, Alternative bank account number, company code, balance transfer, F1680, F1366A, S4_PC, S4_1C, FI-BL-PT-BA, FIN-FSCM-CLM-BAM , KBA , FI-BL-PT-BA-2CL , bank statement (Public Cloud) , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , FI-BL-MD-2CL , Master Data (Public Cloud) , Problem
Product
Attachments
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