SAP Knowledge Base Article - Public

3425050 - Scoping Error in Contact TI Screen of Installation Points tab

Symptom

When accessing the Contacts in Customer Work Center an error appears.

"error UI application /BYD_COD/ServiceOnDemand/InstallationPoint/UI/COD_IPoints_of_Account_SOWL.OWL.uicomponent is not in scope while opening the installation point work center."

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Go to Customer Workcentre -> Contacts

2. Click on any contact

3. Click on any Contact ID

4. User gets the error "error UI application /BYD_COD/ServiceOnDemand/InstallationPoint/UI/COD_IPoints_of_Account_SOWL.OWL.uicomponent is not in scope while opening the installtion point work center."

Cause

The relevant scoping question is not enabled.

Resolution

  • Go to Business configuration - Implementation projects
  • Click on first Implementation Projects 
  • Edit Project scope
  • Click on Next 
  • Go to Questions 
  • Go to All elements - Service 
  • Click on Entitlement Management 
  • Click on Registered products and installment base
  • You need to Enable 'you can maintain installed bases and installation points.'

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Keywords

Contacts, Customers, Scoping, Installation Point , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer core applications 2311