Symptom
Not able to view the canvas story in SAP Analytics Cloud mobile application, whereas the same story is visible in web.
Environment
SAP analytics cloud
Device - iPhone 14
Reproducing the Issue
- Log in to SAC mobile application.
- Notice that the story built on canvas page is not available.
Cause
The 'Mobile Support for Canvas page' toggle is not enabled for the story.
Resolution
- Open the canvas story in web.
- Under File, click on Edit story button.
- Open Story Details.
- Enable the toggle- Mobile Support for Canvas page.
The story will now be visible in the mobile application.
See Also
- https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/807116238aee48f0b580373243880235/5ca20164cc7c4a8d95acd539d98ec2b4.html
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP analytics cloud, SAC mobile application, Canvas story, Enable toggle , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem
Product
SAP Analytics Cloud 1.0