SAP Knowledge Base Article - Public

3425461 - If The Organizer Add Himself As Attendee He Is Not Appearing As Attendee On The Appointment (Gmail Integration)

Symptom

You have created a new appointment and have added yourself (the organizer) and another person as attendee for this appointment, however you are not appearing as attendee when opening the appointment on Gmail calendar.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Open the calendar on C4C.
2. Add yourself and "ABC" person as attendee.
3. Click to create.
4. Got to your Gmail calendar.
5. Open the Appointment you have created.
6. Only "ABC" is appearing on the appointment.
7. Also, "ABC" have received the email from the appointment and you as organizer did not receive the email.

Cause

This behavior is expected.

If the organizer adds themselves as an attendee to an appointment created in C4C, the synchronization engine will not pass the attendee (organizer) value to the Google API during the down sync.

Resolution

Any improvements or enhancements in this regard should be logged through the Influence Portal.

See Also

Gmail; Sync; Synchronization; Appointment; Attendee; Organizer; Showing; Appearing; Missing; 

Keywords

KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2311