Symptom
Users cannot connect to the Exchange mail server.
Environment
SAP Cloud For Customer
Server Side Add-in for Outlook
Reproducing the Issue
- End User goes to User Settings View.
- They enter username and password.
- The error mentioned is returned.
Cause
Issue may be caused on Exchange side.
Resolution
We recommend the client check if the connectivity test finished without any errors - https://testconnectivity.microsoft.com/tests/Ola/input
Since the user connection is without "Autodiscovery", the test should contain the same "manual" option. Values for the required fields should be provided by your Exchange Admin.
After the test is completed, request the client to export the testing result. If the test isn't successful, they need to resolve the issue on the Exchange side, until the test is finished successfully.
Keywords
Server, Side, Add-in, Plugin, Outlook, SSI, C4C, Sales Cloud, ISA-147 , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem