Symptom
Customer Insights is counting closed leads as Active
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers,
- Go to Customer Insights
- Under the Key Metrics
- Check the Active Leads
- Observe: The Numbers shown but you dont see which statuses are considered.
Cause
Expected System bahaviour.
Resolution
The solution provides five pre-delivered statuses to help you identify where your contacts and companies are in the sales pipeline.
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Open: The initial status is set to open upon lead creation.
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Qualified: The status will automatically change to qualified when a Qualification Level is set. You can also manually change the status to qualified.
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Accepted or Declined: The statuses are available when a lead is in a qualified status.
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Converted: The status will automatically change to converted when a lead is converted to an opportunity, or an account and contact. Users cannot manually change the status to converted. As converted represents the final stage within the lifecycle of a lead, no further modification or conversion action will be allowed after a lead is converted. Users cannot reopen a converted lead.
The Key Metrics shown for the Active leads in the Customer Insights are as follow and bound to the Internal Statuses of the leads:
Addon Active leads - internal status
01 open - yes
02 Qualified - yes
03 converted - no
04 Accepted - yes
05 declined - no
Administrators can customize lead statuses and define conversion actions for each status.
Keywords
leads statuses, active leads, key metrics, customer insights , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem