Symptom
"Do not synchronize" and" Keep Accounts Read-Only" feature being enabled should prevent sync from occurring. However, this has already been enabled in the system, but the folder of accounts in outlook keep showing up even after deleted.
Environment
SAP - Cloud for Customer
Reproducing the Issue
After the provisioning and the successful add-in installation in Outlook, there will be 2 folders in Outlook called SAP Accounts and SAP Contacts.
If you try to delete one of these folders, it will be restored automatically.
Cause
it is standard behavior for the folder in outlook to be restored and the accounts gets populated inside again.
Resolution
Delete the accounts from inside the folder:
- Open the Outlook.
- In the left menu, click on people icon.
- Select the affected folder (example: SAP accounts).
- Use control + A inside the folder and click on delete (Delete the "Account" itself from outlook rather than the folder.)
Keywords
Outlook, Groupware, Integration, Synch, synchronized, Accounts, Folder, delete , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To