Symptom
When attempting to use the self-service "Forgot your Password?" (ByD) or "Forgot Password" (C4C) feature, you are not directed to enter any e-mail address to receive a verification token.
Instead a "Sign In" window appears asking you to enter a username and password.
Environment
- SAP Cloud for Customer
- SAP Business ByDesign
Reproducing the Issue
- Access the tenant URL.
- In the logon screen, click the Forgot Password? (C4C) or Forgot your password? (ByD) link.
- A popup screen will come up, requesting user ID and password to proceed.
Cause
The forgot password functionality has been disabled and requires a backend correction by support. This may be due to long periods of inactivity in the tenant.
Resolution
Please create an incident with support to reactivate the feature.
Keywords
Password, Self-Service, Verification Token, Verification, E-mail, Forgot Password, Forgot Your Password, Credentials, Login, Logon , KBA , SRD-CC-IAM , Identity & Access Management , Problem