Symptom
User is not able to access the Product List.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: User is provided with to read/write product list authorization access restriction based on Sales org. restriction.
- Uses logs into the cloud for customer.
- Go to the product work center.
- Go to Product List work center view.
- The product list is not available.
Cause
Note:- The product list doesn't support sales area restrictions!
The user is not added to the Team facet of the product list, and the employee also has to provide read/write permissions under the access restriction.
Resolution
User should be added in team facet of the product list, to access of Product List.
Administrator must execute steps mentioned below to add the user:-
- Go to Product work center.
- Go to Product List work center view.
- Search and open the product list.
- Go to "Teams" facet.
- Click on "Add".
- insert the name of user.
- Save.
User log in to the tenant, has the product list available for which user is added in team.
Keywords
Product list, Not visible, Access. , KBA , LOD-LE-PRL , Product List , Problem