Symptom
You notice that the Customer Return ABC is with status "In Progress", even though the follow up Credit Memo was created and it is with status as "Not Released". (where ABC represents the Customer Return ID)
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Sales Order Work Center.
- Go to the Returns View.
- Filter for All Returns.
- In the search field, search for the Customer Return ABC. (where ABC represents the Customer Return ID).
- Open, Select View All.
- Navigate to the Document Flow tab.
The Customer Return is displayed as "In Progress", however the Credit Memo was already created and is with status as "Not Released".
Cause
The overall status of the Customer Return document will only change to "Completed" once the Credit Memo document is with status as "Released".
Note: This is only applied if the Customer Return is released with the option "Release with Credit Memo".
Resolution
This is currently standard system behavior.
In order to complete the Customer Return it is required to Released the Credit Memo in the system.
Keywords
customer return, credit memo, not released, completed, in progress , KBA , AP-CRP-CR , Customer Return , How To