SAP Knowledge Base Article - Public

3426492 - Unable to Assign Different Account Assignments to Shopping Cart Line Items

Symptom

You are unable to assign different account assignments while creating shopping cart. 

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Home work center
  2. Go to Self-Services overview and select Self-Services
  3. Select Go-Shopping or Go-Shopping Cart advanced
  4. Enter Employee details
  5. Navigate to Account Assignments section
  6. You are unable to assign the shopping cart to multiple account assignments

Cause

In shopping cart document, system will allow you to enter different Account Assignment details only at header level but it is not possible to enter individual Account Assignment details for each product line item. 

Resolution

Since the shopping cart is an internal document with in the company, user can enter multiple account assignments in Non-Stock purchase requests as well as in purchase order documents. 

Note - If you want system to allow to enter different account assignments for each product line, it will be a new requirement. Please post the idea in influence forum - https://influence.sap.com/sap/ino/#/campaign/886

Keywords

Unable to Assign Different Account Assignments to Shopping Cart Line Items; Different account assignments in shopping cart line item;  , KBA , SRD-SRM-ESS , Employee Self-Service , Problem

Product

SAP Business ByDesign 2311