Symptom
Notification for the Task is not received on rescheduling a Task from the current date.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: The Task Activity has the Workflow defined for triggering the notification on rescheduling the Activity.
- Go to Activities Work Centre.
- Go to Tasks Work Centre View.
- Create a Task or open an existing Task.
- Set the date to current date.
- Click on save, to save the Task
- Notification is created for the Task.
- Go and click on the bell icon to view the notification received.
- Edit the task mentioned in step 3 above.
- Change the Task date.
- Save the Task.
- New notification, Other than the notification in step 6 is not triggered.
Cause
New notification will not be triggered for rescheduling the task, instead earlier notification will be updated.
Once a notification is created for a Task, the same notification will be updated.
Resolution
This is the current behaviour for the scenario for the product.
Keywords
Notification, Activities, Tasks, Date, Workflow. , KBA , LOD-CRM-WKF , Workflow , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions