Symptom
Service and Support team determination method is incorrect on tickets when the Assigned To field is manually populated.
Environment
SAP Cloud for Customer core Applications
Reproducing the Issue
- Go to Service work center.
- Go to Tickets work center view.
- Click on New(+) to create a new ticket.
- Fill all the fields in Quick Create screen except Agent and Team fields.
- Click on Save and Open.
- In the new ticket manually populate the 'Assigned To' field.
- Notice that the Service and Support Team is automatically determined.
- Go to Involved Parties facet.
- Notice that the Determination Method for Service and Support Team is '1 - Provided by an Unspecified External Source' instead of ABC(where ABC is one of the determination methods maintained in Business Configuration for Service and Support Team Involved Party).
Cause
'Agent' and 'Service and Support Team' fields are interlinked. Therefore, when the Agent is determined manually, the determination method of Service and Support team also comes up as '1-Provided by Unspecified External Source'.
Resolution
This is the current standard behavior of the system.
Keywords
Determination method, Service and Support Team, Agent, Party Determination, Involved Party , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-RC-PAP , Party Processing , Problem