SAP Knowledge Base Article - Public

3427166 - Archiving of Tickets not Working

Symptom

None of the Tickets are getting Archived when there is very large number of Tickets (Greater than 1 million) and the status is different than "Closed" . 

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects work center view.
  3. Open Archiving Configuration and set the duration for archiving for Tickets.
  4. Go to the Administrator work center.
  5. Go to the Archiving work center view.
  6. Open the Archiving Search and search for Tickets.

Here you will see that there are no archived tickets.

Cause

The Batch Job for Archiving runs for a maximum of 1 Hour, thus the maximum records which can be processed in an hour will be reduced.

Resolution

Only closed tickets will be eligible for archiving and only a certain amount will be archived during the job execution period, not all. This is to ensure the system performance.
This is the current system behavior.

Keywords

Activities, Tickets, Archived, Archiving , Business Configuration , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ARC , C4C Archiving , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions