SAP Knowledge Base Article - Public

3427264 - Not Possible to Add the Product within Ticket Using Add from Stock Location

Symptom

When using an option More Add from Stock Location within Ticket, no products from the stock are shown.

Environment

SAP Cloud for Customer Core Applications

Reproducing the Issue

  1. Go to the Stock work center.
  2. Under the Stock view, click on the query ALL Stocks.
  3. There are some stocks records listed here.
  4. Click on the stock STK (where STK represents the stock ID) and open it.
  5. You will see in the Overview facet of stock STK, some products are added.
  6. Now go to the Service work center and the Ticket View.
  7. Click on the New button to create New Ticket and enter the mandatory field.
  8. Save and open the newly created ticket LMN (where LMN represents the ticket number).
  9. Go to the Parts facet of Ticket LMN and click on More->Add from Stock Location.
  10. The window which open display message as No item to show.

Cause

For the stocks to be shown in the Ticket's Part facet, there should be some stock locations assigned as a Service Technician to the Logged-in user, then only stock locations will be visible. 

Resolution

  1. Login with the User XYZ within system (where XYZ represent username).
  2. Go to the Stock work center and assign XYZ as the Service Technician to the stock STK.
  3. Go to the Ticket work center view and click on created button maintaining the mandatory field.
  4. Open the newly created Ticket LMN1 (where LMN1 is the new ticket created by logon user XYZ).
  5. Go to the Parts facet of Ticket LMN and click on More->Add from Stock Location.
  6. User will now be able to see the Product from the Stock location.

Keywords

Add from Stock Location, Ticket's Part facet, Logon User, Product missing from stock, Service Technician , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-STK , Stock Management , How To

Product

SAP Cloud for Customer core applications 2311