SAP Knowledge Base Article - Public

3428217 - Missing Sales data for Chat and Messaging activities

Symptom

You are using Chat and Messaging but have observed that the Sales Data is missing and not displayed as it is in the Phone Call activity. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Activities
  2. Go to Chat
  3. Open any Chat
  4. Observe:  (Sales Organization, Distribution Channel, Division, Sales Territory) are missing at the header . The same fields appear in the Phone Call activity.

Cause

The fields for Chat and Messaging are hidden, but can be enabled in Adaptation.

Resolution

To add the  (Sales Organization, Distribution Channel, Division, Sales Territory) to the Chat/Messaging view, please use the adaptation function.

  1. Go to the Activities work center
  2. Go to Chat
  3. Open any Chat ID XYZ ( XYZ Stand for the Chat ID)
  4. Go to Adaptation
  5. Click 'ADD' Field
  6. Choose the fields to be added at the header of the chat.

Keywords

Chat, Messaging, Sales Organization, Distribution Channel, Division, Sales Territory , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer core applications 2311