SAP Knowledge Base Article - Public

3428481 - Customer Invoice Associated with Incorrect Profit Center

Symptom

You have posted a customer invoice and in the journal entry for one of the line items the profit center derived is not as per your expectation.

Environment

SAP Business ByDesign


Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to View Invoice Documents.
  3. Search and find customer invoice XYZ (XYZ represents the customer invoice ID).
  4. Open the Customer Invoice and select view all.
  5. Go to tab Document Flow.
  6. Click on the Journal Entry icon.

You notice in the journal entry for one of the line items the profit center derived is not as per your expectation.



Cause

If you selected profit center accounting and segment reporting for a set of books, the profit center and segment are automatically entered in the line items of journal entries created from source documents.

In this case, manual changes were completed that overrode the Profit Center assignment of the Sales Order Item.

Resolution

To check what changes were completed:

  1. Go to Cost and Revenue work center.
  2. Go to Sales Document Items view.
  3. Find the related sales order.
  4. Highlight the related Sales Order Item.
  5. Click the Administrative Data Tab.
  6. View Changes.

Here you will notice all changes that have been completed and a record will show the update of the Profit Center.

Keywords

Default, Profit Center, Sales Order, Customer Invoice , KBA , SRD-FIN-ACC , Financial Accounting , Problem

Product

SAP Business ByDesign all versions