SAP Knowledge Base Article - Public

3428970 - The error "G/L account & is not defined in chart of accounts YCOA." occurs only in the productive system

Symptom

In the application "Clear Outgoing Payments", after selecting items to be cleared and then simulating, the error occurs.

The error only occurs in the productive system.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

SAP S/4HANA Cloud Public Edition

Cause

The G/L account is not synchronized to the productive system, because the G/L account is set to following Implementation Status 

  • I - In process 

  • N - Not used

Only those accounts that you set to status P are transported to your production system.

Resolution

Accounts with status N or I remain in your lowest system and are not available in your higher systems. In a two-system landscape, this means that those accounts marked N or I are only available in your quality system. In a three-system landscape, this means that those accounts marked N or I are only available in your development system. Only those accounts that you set to status P are transported to your production system.

See reference in SAP Help Portal: Implementation Status

See Also

According to Manage G/L Account Master Data: FAQ -> "My G/L accounts aren’t synchronized from the Q system to the P system. Why does this happen and how can I synchronize the accounts?" -> "Check whether you’ve selected the G/L Account Not Used checkbox. G/L accounts with this indicator set aren’t transported to the production (P) system."

Keywords

Clear Outgoing Payments, Productive System Only, Not Used , KBA , FI-FIO-AP-TRA-2CL , Transaction Apps: Public Cloud , FI-GL-GL-N-2CL , Master Data (Public Cloud) , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions

Attachments

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