SAP Knowledge Base Article - Public

3430043 - SAC Analytic Applications does not work on iPad/Mac

Symptom

  • Using Safari on iPad or Mac, the analytic applications doesn't work when using the LDC connection;
  • Other applications that uses the SAP BW connection work fine with Chrome/Safari;
  • When the application opens, users receive a message asking to download a file named SSO and the loading process seems to stop.

Environment

  • SAP Analytics Cloud (Enterprise) 2023.21.16

Reproducing the Issue

  1. Access SAP Analytics Cloud through Safari browser 
  2. Go to a story
  3. While the analytic application is opening, a small blank window (the LDC authentication) appears … after a while you will get some error messages

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAC, SAP Analytics Cloud, safari, browser, story, blank, white, screen, error, popup, LDC, SSO , KBA , LOD-ANA-LDC-UNV , SAC Live Data Connection Universe , Problem

Product

SAP Analytics Cloud 1.0