SAP Knowledge Base Article - Public

3430240 - Time Out Error While Performing Post Goods Receipt

Symptom

When trying to performing Post Goods Receipt system throws time out error.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Inbound Logistics work center
  2. Go to Purchase Orders view
  3. Find the relevant Purchase Order ID.
  4. Choose Post Goods Receipt
  5. System throws time out error.

Cause

Due to the large number of line items in the purchase order, the processing time is prolonged and may result in a timeout error.

This issue is caused by a limitation in the Inbound delivery system, which only allows a maximum of 50 line items.

Resolution

It is recommended to create multiple inbound deliveries. This will help in dividing the line items and carrying out post goods receipts more efficiently.

Keywords

time out, post goods receipt, inbound delivery, purchase order  , KBA , AP-IDP , Inbound Delivery Processing , Known Error

Product

SAP Business ByDesign all versions