Symptom
You want to add fields to the Business Partner Changes OWL advanced search, but cannot see the option to do so.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Partners work centre
- Go to the Business Partner Changes
- Click to open the Advance Search
- Open the User Menu
- Enter Adaptation Mode
- Adapt the Advanced Search Pane
- See in the Adaptation menu there is no option to add fields here
Cause
The ability to add fields to the Advanced Search of the Business Partner Changes screen is not available.
Resolution
This is the expected behaviour of the system.
See Also
NA
Keywords
Business Partner Changes, Advanced Search, Fields, Custom fields , KBA , LOD-LE-BP-BP , Business Partner , Problem
Product
SAP Cloud for Customer core applications 2311