SAP Knowledge Base Article - Public

3431261 - Cannot add fields to the Business Partner Changes Advanced Search OWL

Symptom

You want to add fields to the Business Partner Changes OWL advanced search, but cannot see the option to do so.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Partners work centre
  2. Go to the Business Partner Changes
  3. Click to open the Advance Search
  4. Open the User Menu
  5. Enter Adaptation Mode
  6. Adapt the Advanced Search Pane
  7. See in the Adaptation menu there is no option to add fields here

Cause

The ability to add fields to the Advanced Search of the Business Partner Changes screen is not available.

Resolution

This is the expected behaviour of the system.

See Also

NA

Keywords

Business Partner Changes, Advanced Search, Fields, Custom fields , KBA , LOD-LE-BP-BP , Business Partner , Problem

Product

SAP Cloud for Customer core applications 2311