SAP Knowledge Base Article - Public

3431342 - Job for updating Collection Specialist for Business Partner Failed.

Symptom

In the App “Schedule Collection Management Jobs” the job for "Change Collection Segment Data for Business Partner" failed with error.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Open App Schedule Collections Management Jobs.
  2. Use job template 'Change Collection Segment Data for Business Partner'.
  3. Select: Business Partner, Collection Segment, Collection Group.
  4. Select Update Collection Specialist radio button, provide Collection Specialist.
  5. Schedule the Job.

Cause

Collection Specialist provided in the job template for the "Change Collection Segment Data for Business Partner " is not a Collection Specialist from the same Collection Group.

Resolution

Use App Manage Collection Groups to first assign the Collection Specialist to the same Collection Group.

After that Use the job template Change Collection Segment Data for Business Partner to update the Collection Specialist for the Business Partner.

Keywords

UDM_GROUP, Change, Collection, Segment, Data, for, Business, Partners, update, assign, change, collection, specialist, error, manage, collection, group, schedule, collection, management, jobs, F3918, S4_PC, FIN-FSCM-COL-2CL , KBA , FIN-FSCM-COL-2CL , Collections Management (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions