SAP Knowledge Base Article - Public

3431592 - "No authorization to start the UI transaction" error

Symptom

Error: No authorization to start the UI for transaction when defining steps 7, 8, and 9 in "Database and Data Management" for business partners.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

  • SAP Marketing Cloud

Reproducing the Issue

  1. Open the Manage Your Solution app.
  2. Click on configure your solution.
  3. Select "Database and Data Management" as the application area and "Business Partner" as the sub-application area.
  4. Configure steps 7, 8, and 9.
  5. Notice the error message:
    "No authorization to start the UI transaction 
    S_ALR_87003296"


Cause

The business catalog "SAP_CA_BC_IC_LND_CMD_BP0_PC" is not assigned to the user.

Resolution

Add the business catalogs SAP_CA_BC_IC_LND_CMD_BP0_PC and SAP_CA_BC_IC_LND_BASE to the affected user.

Keywords

define industries; business partner; manage your solution; configure your solution; step 7; step 8; step 9 , KBA , CEC-MKT-DM-IC , Interaction Contact , SV-CLD-FRM-APP , Flexorg, Foreign Key Check , How To

Product

SAP S/4HANA Cloud Public Edition all versions

Attachments

Pasted image.png
Pasted image.png
Pasted image.png
Pasted image.png