SAP Knowledge Base Article - Public

3431628 - Empty Relationship Intelligence Tab for Account and Network Account is "Not In System"

Symptom

The relationship intelligence tab is empty for the account. Its network account shows "Not In System" status. 

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

  • SAP Sales Cloud 
  • SAP Intelligent Sales Add-on

Reproducing the Issue

  1. Go to Customer Work Center -> Account View 
  2. Go to Relationship Intelligence Tab 
  3. There's no data. For example, there's last email sent, but it shows "-" for field "last email sent"
  4. Go to Intelligent Sales Execution Work center -> My Network View 
  5. Search this email address domain (ex. email address "12345@ABC.com" has domain "ABC.com")
  6. You can see this network account is available in the tenant, but it has status "Not in System"

Cause

This network account is not mapped to the account. The "Web Site" field value under the account header is empty or is different from the network account's domain. 

Resolution

Please maintain the value of the field "Web Site" for the account.

  1. Go to Customer Work Center -> Account View 
  2. Open this account 
  3. Expand Header Section 
  4. Maintain the value of the field "Web Site" for this account 
  5. This domain needs to be the same as the network account's domain (ex."ABC.com")
  6. It's fine if there's "https://www." or "www." at the beginning of the domain

See Also

REL;Relationship Intelligence;Not In System;Empty;Account

Keywords

KBA , LOD-CRM-SBS-REL , Relationship Intelligence , CEC-CRM-REL , Relationship Manager for SAP Sales/Service Cloud , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

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