Symptom
The relationship intelligence tab is empty for the account. Its network account shows "Not In System" status.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP Sales Cloud
- SAP Intelligent Sales Add-on
Reproducing the Issue
- Go to Customer Work Center -> Account View
- Go to Relationship Intelligence Tab
- There's no data. For example, there's last email sent, but it shows "-" for field "last email sent"
- Go to Intelligent Sales Execution Work center -> My Network View
- Search this email address domain (ex. email address "12345@ABC.com" has domain "ABC.com")
- You can see this network account is available in the tenant, but it has status "Not in System"
Cause
This network account is not mapped to the account. The "Web Site" field value under the account header is empty or is different from the network account's domain.
Resolution
Please maintain the value of the field "Web Site" for the account.
- Go to Customer Work Center -> Account View
- Open this account
- Expand Header Section
- Maintain the value of the field "Web Site" for this account
- This domain needs to be the same as the network account's domain (ex."ABC.com")
- It's fine if there's "https://www." or "www." at the beginning of the domain
See Also
REL;Relationship Intelligence;Not In System;Empty;Account
Keywords
KBA , LOD-CRM-SBS-REL , Relationship Intelligence , CEC-CRM-REL , Relationship Manager for SAP Sales/Service Cloud , How To
Product
Attachments
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