SAP Knowledge Base Article - Public

3431789 - Error "We couldn't connect to your S/4HANA system. Possible causes: The SSL certificate is not trusted, or a network error occurred." For more information, see troubleshooting page in SAP Analytics Cloud (SAC).

Symptom

The following error encountered when creating live tunnel type connection to S/4HANA in SAC:

"We couldn't connect to your S/4HANA system. Possible causes: The SSL certificate is not trusted, or a network error occurred. For more information, see troubleshooting page".

Environment

  • SAP Analytics Cloud.
  • S/4HANA Live connection.

Reproducing the Issue

1. Log in to SAC.

2. Go to Connection.

3. Create a tunnel type live data connection to S/4HANA.

Notice the following error occurred : "We couldn't connect to your S/4HANA system. Possible causes: The SSL certificate is not trusted, or a network error occurred. For more information, see troubleshooting page".

Cause

There is no SAP Cloud Connector (SCC) connected to your subaccount matching the requested tunnel for subaccount and SCC location.

Resolution

Configure the SAC subaccount to SAP Cloud connector. Follow the below KBA to check which Subaccount we need to add in Cloud connector : 

3102386 - Which subaccount is associated with my SAP Analytics Cloud Tenant?

See Also

https://me.sap.com/notes/0003102386

https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/aa97e36b36624eaa9029b02bdb779b13.html

https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/d2a1edf7cda74315a2c5052de8a3a4eb.html

Keywords

SAC, S/4HANA. , KBA , LOD-ANA-LDC-HAN , SAC Live Data Connection HANA , Problem

Product

SAP Analytics Cloud 1.0