SAP Knowledge Base Article - Public

3431824 - Unable to Access to Ticket

Symptom

A user who should have access to the ticket is unable to see it.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Tickets view
  3. Search for Ticket 123 (Where 123 refers to the Ticket ID) that the user should have access to it based on the configuration

Result: Ticket 123 couldn't be found.

Cause

By a data corruption, if you see the Access context 5 for the user is 88888888888888888888888888888888.

To check the Access context 5;

  1. Go to the Administrator work center
  2. Go to the General Settings view
  3. Click Check User's Authorization
  4. Select the Business User XYZ (Where XYZ refers to the Business User ID)
  5. Enter the Business Object ID 123 (Where 123 refers to the Ticket ID)
  6. Select 118 - Ticket in the Business Object Type
  7. Click Go
  8. Check Document Access
  9. You see Access context 5 is 88888888888888888888888888888888

Resolution

Edit the ticket (e.g. To change the ticket status) and check the user's authorization again to see if Access context 5 is no longer 88888888888888888888888888888888.

See Also

access, restriction,  access context, access context 5, 88888888888888888888888888888888, unable, ticket, visible 

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2402