SAP Knowledge Base Article - Public

3432005 - User receives message "Insufficient Read and Write access"

Symptom

  • Restricted write access does not work for cases
  • User receives message "Insufficient Read and Write access", when creating a case

Environment

  • SAP Service Cloud Version 2 1.0
  • SAP Sales Cloud Version 2 1.0 

Reproducing the Issue

  1. Create a case in Service Cloud V2
  2. Result: Insufficient Read and Write access...

Cause

Incorrect ACL definition/configuration/implementation

Resolution

To resolve this issue, you can take either of the following actions:

  • Modify the access restriction rules to include the "Org Unit of employee" criterion.
    • By doing so, both the Service and Service organization functions will be considered in the restriction rules.

OR

  • Within the organizational structure for HR services, mark the function as Service organization.
    • This step ensures alignment between the organizational structure and the access restriction rules, resolving the issue effectively.

See Also

Keywords

Access, rights, Service Cloud V2, SCV2, ACL, restrictions , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0