SAP Knowledge Base Article - Public

3432092 - CPQ Default system time zone not changing for Event Logs

Symptom

We have changed the Default System time zone in our CPQ environment, and we can see the new time zone reflecting on the quotes immediately.

But the Event Logs and Audit trail are still showing in a different time zone.

Environment

SALES CLOUD SAP CPQ

Cause

The Event Logs and Audit trail are in the DB server time zone, which is US CT (summer time).

Resolution

Hence even though we update the system time zone in the application, we will still see the Logs and audit trail in CST time zone.

See Also

More information on Time zones in CPQ - Time Zones | SAP Help Portal

Keywords

event logs, audit trail, time zone , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ all versions