SAP Knowledge Base Article - Public

3432181 - User logout activity is not captured in SAP Analytics Cloud (SAC).

Symptom

SAC records login activity, but logout activity is not captured in the Activity log.

Environment

SAP Analytics Cloud.

Reproducing the Issue

  1. Log in to SAC.
  2. Go to Security -> Activity.

 Notice that user's logout activity does not get captured in the activity Log.

Cause

This is a product limitation as of now.

Resolution

Kindly submit your vote in below existing enhancement request :

https://influence.sap.com/sap/ino/#/idea/275020

See Also

https://community.sap.com/t5/technology-blogs-by-sap/track-user-activity-logs-in-sap-analytics-cloud/ba-p/13570972#:~:text=In%20SAC%2C%20an%20activity%20log,account%20is%20crucial%20for%20security.

https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/8f02122ccdda4c14a1bdaee5a5cf4c9b.html#activities

Keywords

SAC, Activity log. , KBA , LOD-ANA-ADM , SAC Administration , Product Enhancement

Product

SAP Analytics Cloud 1.0