SAP Knowledge Base Article - Public

3432208 - The Date fields are not visible for the Appointment XYZ but visible for Appointment ABC

Symptom

You noted that for appointment XYZ, the date fields are not visible, however it is visible for ABC.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities
  2. Go to the Appointments
  3. Open the appointment XYZ ( XYZ stand for the appointment ID)
  4. Observe: The Date fields Start and End are not visible.
  5. Repeat the steps with the appointment ABC ( ABC stand for the appointment ID)
  6. Observe: The Date fields Start and End are visible.

Cause

While creating the Appointment XYZ, the "All-Day Event" was set to YES.

Resolution

The "All-Day Event" option, which is set to YES, should be changed to 'NO' so that the Start/End Date fields show again.

Keywords

All day Event, Appointments, Start Date, End Date , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer core applications 2311