Symptom
You noted that for appointment XYZ, the date fields are not visible, however it is visible for ABC.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities
- Go to the Appointments
- Open the appointment XYZ ( XYZ stand for the appointment ID)
- Observe: The Date fields Start and End are not visible.
- Repeat the steps with the appointment ABC ( ABC stand for the appointment ID)
- Observe: The Date fields Start and End are visible.
Cause
While creating the Appointment XYZ, the "All-Day Event" was set to YES.
Resolution
The "All-Day Event" option, which is set to YES, should be changed to 'NO' so that the Start/End Date fields show again.
Keywords
All day Event, Appointments, Start Date, End Date , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications 2311