Symptom
In Customer Info tab, when selecting "Bill To", "Ship To" or "Sold To" button, the data is not displayed.
Happening when orders are created into CPQ from S4.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
1. Login to CPQ
2. Open any quote
3. In customer Info Tab you see the first name and last name of the customer is missing.
Cause
Initial S4 data transmission failure to CPQ results in customer information absence from the quote's Customer Info tab.
Resolution
Re-enter the data in the S4 system and ensure its successful transmission to CPQ to resolve the issue of customer details not being displayed in the Customer Info tab of any quote.
Keywords
Customer Info, Data not Displayed, S4, S4 Integration, S4 CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed