Symptom
After login to SF successfully, user will get error "Your session has expired" in global search bar and proxy search bar.
Environment
Reproducing the Issue
- User can login in SF successfully.
- Try to search anything in Global Search Bar or Proxy user search bar => it will show error "Your session has expired."
- Go to people profile page => User will authenticate again and redirect to home page.
- Go to Admin Center page => User will logout and redirect to Invalid Login Page.
Cause
This issue is because a wrong logo URL is configurated as Company Logo URL in Company System and Logo Settings such as "pmsalesdemo8.successfactors.com/login?company=testdemo"
Resolution
Admin user need to upload a correct one in Upload Company Logo in Company System and Logo Settings.
More details please check below KBA:
2089436 - Uploading and Displaying Your Company Logo in the SuccessFactors
See Also
Keywords
Your session has expired,Invalid Login page,Upload Company Logo , KBA , LOD-SF-PLT-LGO , Company Logo , Problem