Symptom
User can log in to SuccessFactors, but Global/Proxy Search shows "Your session has expired", People Profile forces re-authentication and redirects to Home, and Admin Center logs out to the Invalid Login Page.
Environment
Reproducing the Issue
- User can login in SF successfully.
- Try to search anything in Global Search Bar or Proxy user search bar => it will show error "Your session has expired."
- Go to people profile page => User will authenticate again and redirect to home page.
- Go to Admin Center page => User will logout and redirect to Invalid Login Page.
Cause
This issue occurs because an incorrect logo URL is configured as the Company Logo URL in Company System and Logo Settings, for example:
Resolution
The admin user needs to upload the correct logo under Upload Company Logo in Company System and Logo Settings.
Please set the Company Logo URL in the following format and click Set Company Logo URL:
"/companyLogoServlet/?companyId=*COMPANYID*"
See Also
Keywords
SuccessFactors session expired, SuccessFactors proxy search error, SuccessFactors people profile re-authentication, SuccessFactors admin center invalid login, SuccessFactors incorrect company logo URL, SuccessFactors logo URL issue, SuccessFactors companyLogoServlet format, SuccessFactors upload company logo, SuccessFactors company system and logo settings, SuccessFactors logo configuration error, SuccessFactors login redirect issue, SuccessFactors branding configuration, SuccessFactors company logo URL format , KBA , LOD-SF-PLT-LGO , Company Logo , Problem
SAP Knowledge Base Article - Public