Symptom
Global Search or Ticket search is not available for the External customer IDs which shows blank.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to the Service Work-Center
- Go to the Tickets view
- Go to the Search icon
- Search with the External Customer ID
- Then no result will be displayed
Cause
External customer ID is fetched from outside the C4C system, hence no result will be displayed.
Resolution
This is the system expected behaviour.
See Also
Keywords
external customer Id, search, tickets, customer, Global search, ticket search , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions