SAP Knowledge Base Article - Public

3433681 - Not Able To Search External Customer ID In The Global Search or Ticket search

Symptom

Global Search or Ticket search is not available for the External customer IDs which shows blank. 

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to the Service Work-Center
  2. Go to the Tickets view
  3. Go to the Search icon
  4. Search with the External Customer ID
  5. Then no result will be displayed

Cause

External customer ID is fetched from outside the C4C system, hence no result will be displayed.

Resolution

This is the system expected behaviour.

See Also

  3284360 - Cannot Add the External ID field to the Ticket OWL

Keywords

external customer Id, search, tickets, customer, Global search, ticket search , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions