Symptom
You notice that no information is displayed when the QR code is scanned from the Template 'Customer Invoices Switzerland (German)' generated for a Customer Invoice for the Switzerland country.
Environment
Reproducing the Issue
- Go to the Customer Invoicing Work Center.
- Go to the Invoice documents View.
- Filter for All Invoices.
- In the search field, search for the Invoice ID ABC (where ABC represents the Invoice ID).
- Mark the Invoice ABC.
- Select Preview Button.
- Scan the QR Code displayed in PDF file.
No information is displayed after scanning the QR Code.
Cause
No information is displayed when scanning the QR code because the Template 'Customer Invoices Switzerland (German)' used is not the most current version available in the system, therefore it does not contain all the necessary nodes required for rendering QR Billing. Codes.
Resolution
In this case, we kindly recommend to redo the template for Customer Invoices Switzerland (German) using the latest version delivered by SAP.
See Also
Please kindly refer to the following documentation for further details regarding the usage of the QR Code for Switzerland in the system:
Keywords
qr code, switzerland, customer invoices switzerland (german), template, invoice, customer invoice, not appearing, not displayed , KBA , AP-PAY-GLO , Cross-Country Extensions , AP-CI-CI-GLO , Cross-Country Extensions , How To