SAP Knowledge Base Article - Public

3433866 - [Onboarding] Custom tokens are not working for custom task emails

Symptom

Is it possible to configure custom email tokens via business rule which are to be added in custom task emails?

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  • Go to Document Generation – Manage document template create a custom token for custom task email token
  • Go to Document generation – Manage template mapping map the token created in Base object 
  • Go to email service - Active template – Click on Custom task email created – Go to step 3 and insert the token created 
  • Check with test candidate and in the email triggers and custom token populating the job information as its mapped

Cause

  • Release custom task template in last release they will take some time tap to support

Resolution

  • This is currently not supported , there is no workaround
  • This is planned for future releases
  • There is no fix date for the same

Keywords

email services, email token, custom token, custom email, email, rule , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding 2311