Symptom
You notice that while creating a new Manual Invoice Request and filling the mandatory information for the document, no options are displayed for the field Bank Accounts.
Environment
Reproducing the Issue
- Go to the Customer Invoicing Work Center.
- Go to the Invoice Requests View.
- Select New button.
- In the dropdown, select Manual Invoice Request.
- In Account field, enter Account ABC (ABC represents the Account ID).
- In the Sales Unit field, enter the Sales Unit EDF (EDF represents the Sales Unit ID).
- Select the value box of the Back Account field.
No Bank Accounts option are displayed.
Cause
The Bank Account options will be available in the Manual Invoice Request according to the Payment Reference selected for the document. Currently the following Payment Reference are available in the system:
- Country/Region Independent
- Inpayment Form 71 – Denmark
- Inpayment Form 75 – Denmark
- Obsolete: ISR – Switzerland
- Obsolete: Acceptgiro – Netherlands
The Bank Accounts are displayed according to the country selected in the Payment Reference option. Therefore the country of the Bank Accounts maintained in the master data of the Account ABC requires to be one of the following:
- Netherlands
- Switzerland
- Denmark
Also your company requires to uses Acceptgiro, ISR, or OCR - Denmark payment processes.
In addition, the scoping question 'Payment Reference Processing for Receivables' also must be "In Scope" in order to use the functionality for the Bank Account field in the system.
Therefore as an example, if the Payment Reference "Inpayment Form 71 – Denmark" is selected when creating a Manual Invoice Request for the Account ABC, a Bank Account with Country/Region maintained as Denmark must be included in the Financial tab of the Account ABC in order for the option to be displayed in the field Bank Accounts.
Resolution
This is currently a standard system behavior.
In addtion, further information regarding the Payment Methods can be found by following the below steps:
- Go to the Business Configuration Work Center.
- Go to the Overview View.
- In the search field, search for the Payment Reference Processing for Receivables.
- Select the Payment Reference Processing for Receivables hyperlink.
A detailed description will be displayed regarding the usage of the Payment Reference functionality.
Keywords
payment reference, bank accounts, field, manual invoice request, invoice request, blank, not appearing, value box , KBA , SRD-CRM-INV , Customer Invoicing , AP-CI-CI , Customer Invoice , How To