Symptom
After the upgrade users are not able to access below configuration activities in CBC, an authorization error occurs.
- Set Access Sequence
- Create Condition Tables for Pricing in Sales
- Change Condition Tables for Pricing in Sales
- Change Field Catalog for Pricing in Sales
This error is raised: "No authorization to start the UI for transaction *"
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
The path to the configuration activity is:
General business data -> Price management -> Sales pricing-> Settings for pricing in sales -> Set access sequence.
When opening it, the error will be raised: "No authorization to start the UI for transaction *"
Cause
Business Catalog SAP_CA_BC_IC_LND_SD4_PC is not assigned to Business Role BR_BPC_EXPERT.
The assignment of business catalogs to business role does not happen automatically after the upgrade but this needs to be done by the customer manually.
Resolution
It is suggested to add the business catalog SAP_CA_BC_IC_LND_SD4_PC and leave the original business catalog SAP_CA_BC_IC_LND_SD1_PC untouched.
See Also
- Maintain Business Roles | SAP Help Portal
- What's News: CE2402; both mentioned this new Business Catalog SAP_CA_BC_IC_LND_SD4_PC and the manual work.
- 2975653 - Identity and Access Management (IAM): Change Overview for SAP S/4HANA Cloud
- What's New CE2408 - IAM Objects in Sales
Keywords
no authorization, start the UI, transaction, sales, pricing, settings, set access sequence, SAP_CA_BC_IC_LND_SD4_PC , KBA , SD-MD-CM-2CL , Conditions and Condition Maintainance (Public Cloud) , Problem
Product
Attachments
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