Symptom
Folder Structure for the Ticket Attachment is missing.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work-Center
- Go to Ticket view
- Open any Ticket
- Go Attachments facet
- Folder option not available
Cause
In the current functionality the Folder option is not available for the attachments, only single file can be uploaded in tickets and attachment section.
Resolution
Currently this is expected behaviour of the system.
You can vote for already existing Idea or add few additional comments for this new requirement, as per you business requirement in our SAP Influence.
https://influence.sap.com/sap/ino/#/idea/293074
See Also
Keywords
ticket , folder, attachment, list view, grid view, individual attachment , KBA , LOD-CRM-SRP , Service Request Processing , Problem