SAP Knowledge Base Article - Public

3434738 - Folder Structure In Ticket Attachments

Symptom

Folder Structure for the Ticket Attachment is missing.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Service Work-Center
  2. Go to Ticket view
  3. Open any Ticket
  4. Go Attachments facet
  5. Folder option not available

Cause

In the current functionality the Folder option is not available for the attachments, only single file can be uploaded in tickets and attachment section. 

Resolution

Currently this is expected behaviour of the system.

You can vote for already existing Idea or add few additional comments for this new requirement, as per you business requirement  in our SAP Influence.

https://influence.sap.com/sap/ino/#/idea/293074



See Also

2531650 - New Customer Request for Additional Feature or Function in SAP standard software 

Keywords

ticket , folder, attachment, list view, grid view, individual attachment  , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions