Symptom
After selecting multiple ticket records, generate summary option is missing
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service work center.
- Go to Tickets view.
- Select multiple ticket records.
- Click on More, Generate Summary option is missing.
Cause
Currently it is not possible to generate summary in bulk for tickets
Resolution
This is the current expected standard behavior.
If you believe there needs to be a change in behavior, submit your idea on the influence portal using the link Influence Opportunity Homepage - Customer Influence (sap.com)
Keywords
Summary, Generate Summary, Bulk, Ticket , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions