Symptom
When reviewing Job for Talent Intelligence Hub Migration, see an error:
Error occurred. TiH Status change notification Failed null
Environment
- SAP SuccessFactors Talent Intelligence Hub
- SAP SuccessFactors HXM Suite
Reproducing the Issue
- Log in to system
- Navigate to Admin Center > Scheduled Job Manager
- In the Job Type dropdown, select Job for Talent Intelligence Hub Migration
- Locate the job and select View Details
- See error
Cause
The migration was successful but the state of the job didn't update correctly
Resolution
Run the MDF Object Definition To DB SYNC Job
- If this job has been processed in your system before, you can locate MDF Object Definition To DB SYNC in Scheduled Job Manager. Please follow the steps in Managing Scheduled Jobs - Running a Scheduled Job Request Immediately in Admin Center.
- If this job has not been processed in your system before, the job will need to be processed from Provisioning. As a customer, you do not have access to Provisioning. Please engage a Certified Partner or Product Support to assist. Please follow the steps in Managing Scheduled Jobs - Creating Job Requests.
To engage Product Support, create a case under component LOD-SF-TIH-MIG with the following required details:
- Attachments showing all JDM and JPB check tool errors have been resolved
- Data Center (URL of your login screen):
- Company Instance ID (where to apply changes):
- Approval
Refresh the Role-Based Permission Configuration
As a customer, you do not have access to Provisioning. Please engage a Certified Partner or Product Support to assist.
Confirm if Enable Refresh Framework is turned on in Provisioning:
- If the setting is enabled, this solution will not apply. When this option is enabled, RBP changes are updated in real time. Enable Refresh Framework should never be disabled.
- If the setting is not enabled, please follow the steps in Implementing Role-Based Permissions - Refreshing RBP after Changes in Provisioning Configuration.
To engage Product Support, create a case under component LOD-SF-TIH-MIG with the following required details:
- Attachments showing all JDM and JPB check tool errors have been resolved
- Data Center (URL of your login screen):
- Company Instance ID (where to apply changes):
- Approval
Engineering Can Process a Script
NOTE: This option is utilized ONLY if the above options do not resolve the issue.
Please create a case with Product Support under component LOD-SF-TIH-MIG with the following required details:
- Attachments showing all JDM and JPB check tool errors have been resolved
- Attachment showing the MDF Object Definition To DB SYNC job was processed
- Attachment showing Enable Refresh Framework is enabled in Provisioning OR attachment showing the Refresh RBP Model job was processed
- Data Center (URL of your login screen):
- Company Instance ID (where to apply changes):
- Approval
See Also
Keywords
success factors, sf, sfsf, tih, migrations, failed, errors, messages, migrating, failure, unresolved, not resolved, cannot, can not , KBA , LOD-SF-TIH-MIG , Migration to Talent Intelligence Hub , LOD-SF-PLT-JOBS , Scheduled Jobs , LOD-SF-PLT-RBP , Role Based Permissions , Problem