Symptom
Information message "No input help is available" occurs when clicking help button for field "User Name" at APP Assign Tolerance Group - Count Confirmation (APP ID /SCWM/PI_USER).
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go APP Assign Tolerance Group - Count Confirmation, enter warehouse number.
- Click the "User Name" help button, information message occurs.
Cause
This is by designed.
Resolution
The count user doesn't have to be the user at current system, it can be any user from 3rd party. So, there is no search help with the field "User Name".
Keywords
KBA , SCM-EWM-PI-2CL , Physical Inventory (Public Cloud) , Bug Filed
Product
SAP S/4HANA Cloud Public Edition all versions